Das Elster Übertragungsprotokoll zeigt "Übermittelt von: Neue Firma"

  • Ich habe am 12.07.2022 eine GmbH gegründet und mit Taxpool nun die Eröffnungsbilanz an das Finanzamt per Elster gesendet. Das Übertragungsprotokoll zeigt an "Übermittelt von: Neue Firma". Müsste dort nicht der tatsächliche Name der Firma (statt "Neue Firma") stehen?


    Unter Menü Elster > E-Bilanz > Reiter "Zusammenfassung/Sendevorgang" > Button "Datenlieferant" habe ich den Haken gesetzt bei "Datenlieferant entspricht dem aktuellen Mandanten".

    • Official Post

    Bei der Einstellung "Datenlieferant entspricht dem aktuellen Mandanten" wird der Name aus den Stammdaten entnommen.

    Ich bin gerade nicht sicher, aus welchen der nachstehenden Stammdaten der Name "Neue Firma" für das Formular übernommen wird.


    Bitte mal die Angaben unter Verwalten / Einstellungen im Reiter "Firma" überprüfen,

    bzw. in Elster / E-Bilanz im Reiter "Stammdaten".

  • Offenbar wird die Angabe unter Verwalten / Einstellungen im Reiter "Firma" verwendet. Dort steht bei mir nämlich im Feld "Firma, erscheint in Ausdruck (*):" der Eintrag "Neue Firma". Dieser Eintrag stammt jedoch nicht von mir und wurde daher vermutlich automatisch so eingetragen.


    Unter Elster / E-Bilanz im Reiter "Stammdaten" habe ich den tatsächlichen Namen der GmbH eingetragen. Dieser Name wurde aber offenbar nicht verwendet sondern stattdessen der automatisch generierte Name unter Verwalten / Einstellungen im Reiter "Firma" (sprich: "Neue Firma").


    Ich habe den Eintrag "Neue Firma" nun gegen den echten Namen der GmbH angepasst. So ist das Problem nun soweit für mich gelöst. Leider ist die Übermittlung an das Finanzamt jedoch bereits erfolgt. Ich habe bereits versucht, das zu korrigieren. Dazu habe ich die Eröffnungsbilanz einfach erneut per Elster gesendet. Ich hoffe, das Finanzamt erkennt das automatisch als Korrektur.


    Vorschlag an den Entwickler:

    Unter Verwalten / Einstellungen im Reiter "Firma" sollte im Feld "Firma, erscheint in Ausdruck (*):" m.E. nicht automatisch "Neue Firma" eingetragen werden sondern stattdessen eine Abfrage erfolgen.

    • Official Post

    Hallo myowntax


    danke für die Rückmeldung.


    Beim technischen Anlegen einer neuen Firma (also der dazgehörigen Daten) sind sicher gewisse Felder vorzubelegen, da sie nicht leer sein dürfen.

    Es wird sich wohl kaum vermeiden lassen, dass die erforderlichen Felder vorbefüllt werden und ggf. noch nicht den tatsächlichen Werten entsprechen.

    Dabei bin ich ncht mal sicher, ob nicht der Eintrag bei der Anlage einer neuen Firma zur Änderung vorgeschlagen wird, ws Du evtl. nicht wahrgenommen hast. (Prüfe ich später, wenn ich am Programm sitze)


    Wenn und bis Dein Wunsch umgesetzt werden kann bleibt es zunächst ratsam, direkt nach Anlegen einer neuen Firma die grundlegenden Einstellungen unter Verwalten / Einstellungen die Reiter durchzuarbeiten, bevor mit der Firma begonnen wird zu arbeiten.

    • Official Post

    Dabei bin ich ncht mal sicher, ob nicht der Eintrag bei der Anlage einer neuen Firma zur Änderung vorgeschlagen wird, ws Du evtl. nicht wahrgenommen hast. (Prüfe ich später, wenn ich am Programm sitze)

    Tatsächlich. Beim Anlegen einer neuen Firma wird man nach dem Namen der Firma gefragt und der Name ist mit "Neue Firma" vorbelegt. Trotz Änderung dieses Vorschlags wird der geänderte Name nicht für das Feld unter Verwalten / Einstellungen im Reiter "Firma" verwendet, dies ist weiter mit der Vorbelegung "Neue Firma" versehen.

    Die Vorbelegung sollte sich hier wirklich nach der Eingabe bei der Anlage der Firma programmiert werden.

    Ich nehme dies mal zu den Verbesserungsvorschlägen.

  • Taxoloop

    Closed the thread.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!