Auto-Vollbild trotz "Fensterrechteck merken"

  • Hallo zusammen,


    ich komme noch mal mit dem Thema. Den Haken für "Fensterrechteck merken" habe ich ja jetzt gesetzt, beim Start des Programms ist das Hauptfenster auch da wo es beim Schließen vorher war.


    Aber:

    Die Fenster der Berichte ("Druckvorschau") maximieren sich immer noch, bei denen bewirkt die Einstellung anscheinend nichts. Wenn ich die Berichte schließe, wird außerdem auch das Hauptfenster wieder maximiert.



    Könnte man das so ändern, dass alle Fenster ihre Größe behalten?

  • Hallo FelixR,


    die dortigen Eingabemasken erscheinen zwar im Stil eines Fensters, haben aber nicht die Funktionalität wie sie bei Windows-Fensten üblich ist. So kann man auch nicht in einer anderen Maske ("Fenster") arbeiten ohne das andere zu verlassen. Das hat technische Hintergründe, die ich garnicht erst verstehen will. :-)


    Mit der kommenden Linux-Version werden sich auch Änderungen für die Windows-Version ergeben, die vielleicht auch diesen Aspekt günstig beeinflussen.

    Bitte: Die "Zielführende Problembeschreibung" lesen und folgendes in die Signatur aufnehmen: Verwendeter Kontorahmen, Versteuerungsart, Gewinnermittlungsmethode.

    Konversationen (= PM) nur in Ausnahmefällen starten, da Fragen im Forum auch anderen helfen können.

    Die Funktion (Reagieren) zu nutzen, erspart mir, einen neuen Beitrag "Danke!..." zu öffnen, der keine Frage beinhaltet. Danke!

    Beiträge stellen keine rechtliche Beratung dar, sie sind lediglich Meinungsäußerung des Verfassers.

  • Klingt gut, danke!

    Den entsprechenden Parameter beim Aufruf des externen PDF-Anzeigers könnte man vielleicht bei der Gelegenheit auch passend (nicht) setzen, die werden nämlich auch immer maximiert.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!