Update auf 15.28 funktioniert nicht

  • Update 11.01.22: Bei mir funktioniert das Update auf 15.29 noch immer nicht, gleiche Fehlermeldung wie oben.

    Schöne Grüße,

    Frank

    ----------------------------------------------------------------------------------------------------------------------------------------

    Taxpol Nutzer seit 2018 // EÜR // SKR03 // Ist-Versteuerung

  • Update: Jetzt hat das Update auf 16.00 funktioniert.

    Eine Fehlermeldung wie oben bekomme ich aber immer noch, wenn ich in der Anwendung nach Updates suche ||

    Schöne Grüße,

    Frank

    ----------------------------------------------------------------------------------------------------------------------------------------

    Taxpol Nutzer seit 2018 // EÜR // SKR03 // Ist-Versteuerung

  • Hallo Frank,


    ich habe bei "nach Update suchen" auch eine Schleife in der immer wieder der tiny installer heruntergeladen wurde.

    Das habe ich dann einfach unterbrochen und den Installer (Internet Installationsprogramm unter

    https://www.taxpool.net/tpb_up…022/taxpool-installer.exe

    benutzt. Das funktioniert.

    Jedoch, hierbei müssen die Einstellungen zur Programmversion von Hand eingestellt werden:

    EÜR/Bilanz

    64/32 bit

    standard/portable

    Auch auf den eigenen tatsächlichen Pfad muss man achten, da die obige Auswahl nur den jeweiligen Standard-Pfad vorgibt, nicht einen ggf. abweichenden Installationspfad.


    Nach Eingabe der neuen Zugangsdaten wird der tiny-installer aufgerufen. Und schlägt wieder die Installation von V 16.00 vor. Das kann man dann beenden.

    Vorerst suche ich nicht mehr nach Updates, das Programm ist ja nun aktuell. :-)

    Bitte: Die "Zielführende Problembeschreibung" lesen und folgendes in die Signatur aufnehmen: Verwendeter Kontorahmen, Versteuerungsart, Gewinnermittlungsmethode.

    Konversationen (= PM) nur in Ausnahmefällen starten, da Fragen im Forum auch anderen helfen können.

    Die Funktion (Reagieren) zu nutzen, erspart mir, einen neuen Beitrag "Danke!..." zu öffnen, der keine Frage beinhaltet. Danke!

    Beiträge stellen keine rechtliche Beratung dar, sie sind lediglich Meinungsäußerung des Verfassers.

  • Der neue Installer wurde eingeführt, da der bisherige Installer extrem langsam war, wenn viele Dateien aktualisiert werden mussten.


    taxpool-installer.exe ist ein Alias für tiny-installer.exe, damit jemand bei manuellen Download über die Webseite im Download-Ordner gleich weiß, um welches Programm es sich handelt.


    Wenn der aktuelle Installer

    https://www.taxpool.net/tpb_up…022/taxpool-installer.exe (aka tiny-installer.exe)

    gestartet wird, sollte eigentlich der Fokus auf 'Jahresversion 2022', stehen ansonsten ('Jahresversion 2021' ausgewählt) öffnet das Programm den Installer der Version 2021:

    https://www.taxpool.net/tpb_up…021/taxpool-installer.exe (aka tiny-installer.exe),

    wird bei dem 2021-Installer die 'Jahresversion 2022' ausgewählt, öffnet das Programm wieder den Installer der Version 2022, usw..


    Da das Taxpool-Updateprogramm explizit den neuen Installer aufruft und dann dann die 'Jahresversion 2022' auswählt, sollte es eigentlich nicht zu dem Problem kommen, es sollte bei der Auswahl 'Jahresversion 2022' direkt die Version 2022 installiert werden, ist dies bei Euch anders?

    Die Beträge des Autors dienen ausschließlich dem Zweck der Information oder Meinungsäußerung und stellen keine rechtliche oder andersweitige Beratung oder Zusicherung dar.

    Änderungen und Irrtümer sind vorbehalten.

  • Ich weiß nicht, ob mit das "Taxpool-Updateprogramm" welches explizit den neuen Installer aufruft und dann dann die 'Jahresversion 2022' auswählt, die Funktion "nach Update suchen" gemeint ist.

    Dabei jedenfalls wurde beim Versuch auf die 2022er Version upzudaten vom tiny-Installer selbst gemeldet:

    Dann wurde der tiny-installer erneut heruntergeladen und alles geht von Vorne los.


    Das habe ich zwischenzeitlich abgebrochen und nicht über "nach Update suchen" zur V 16.00 gelangt. Siehe #23.

    Danach scheint alles OK zu sein und nach Update suchen liefert selbstverständlich die 16.00 welche ich nicht nochmals "update" :-)

    Wer also noch nicht auf V16.00 ist dürfte evtl. das selbe Problem mit "nach Update suchen" haben.


    Ich werde das "nach Update suchen" an einer anderen Portablen Version (noch 15.28 und tatsächlich auf einem Stick) versuchen und berichten.

    Bitte: Die "Zielführende Problembeschreibung" lesen und folgendes in die Signatur aufnehmen: Verwendeter Kontorahmen, Versteuerungsart, Gewinnermittlungsmethode.

    Konversationen (= PM) nur in Ausnahmefällen starten, da Fragen im Forum auch anderen helfen können.

    Die Funktion (Reagieren) zu nutzen, erspart mir, einen neuen Beitrag "Danke!..." zu öffnen, der keine Frage beinhaltet. Danke!

    Beiträge stellen keine rechtliche Beratung dar, sie sind lediglich Meinungsäußerung des Verfassers.

  • Ich werde das "nach Update suchen" an einer anderen Portablen Version (noch 15.28 und tatsächlich auf einem Stick) versuchen und berichten.

    Auch hier das gleiche Bild: Der heruntergeladene tiny-insteller schaft es nicht!

    Hier meine Notizen:

    Bilanz Portable Stick-Version 15.28:


    "nach Update suchen" ruft tiny-installer im Netz aus https://www.taxpool.net/tpb_update2/2021/tiny-installer.exe auf. Also aus 2021!

    abgelegt in temp-ordner unter tp-b-2

    Zeitstempel der sha1:‎ Dienstag, ‎4. ‎Januar ‎2022 09:43:47

    Zeitstempel der sha256: ‎Dienstag, ‎4. ‎Januar ‎2022 09:43:50


    Die Daten zur Version samt korrektem (individuellem) Zielpfad sind korrekt voreingestellt.

    Dann Meldung, "das aktuelle Installationsprogramm kann die ausgewählte Version nicht installieren, es wird nachfolgend ein Download gestartet."

    Upload ist erfolgt, jetzt neue Zeitstempel! 10. Januar


    Jetzt Jahresversion 2022, V 16.00 voreingestellt, der Rest ist anzupassen.

    Installation startet und läuft noch, scheint aber jetzt zu gehen.

    Wenn nicht gebe ich Bescheid.


    Nachtrag:

    Update erfolgreich. Nach Eingabe der neuen Zugangsdaten erfolgt automatisch ein "nach Update suchen", welches die soeben installierte Version 16.00 anbietet. Klar, dass diese nich nochmals zu installieren ist. :-)

    Bitte: Die "Zielführende Problembeschreibung" lesen und folgendes in die Signatur aufnehmen: Verwendeter Kontorahmen, Versteuerungsart, Gewinnermittlungsmethode.

    Konversationen (= PM) nur in Ausnahmefällen starten, da Fragen im Forum auch anderen helfen können.

    Die Funktion (Reagieren) zu nutzen, erspart mir, einen neuen Beitrag "Danke!..." zu öffnen, der keine Frage beinhaltet. Danke!

    Beiträge stellen keine rechtliche Beratung dar, sie sind lediglich Meinungsäußerung des Verfassers.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!